Usenet Explorer

Forums
It is currently Tue Oct 23, 2018 12:31 pm

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Display of Rar part not working
PostPosted: Sun Oct 29, 2017 2:58 pm 

Joined: Tue Jan 11, 2005 11:57 pm
Posts: 128
Location: Tennessee, USA
I messed up something, don't know what.

If I download part 1 of a multi-part rar file I can double click on it and that brings up a new window with a tiny dialog window picture and the name of the file. If I double click on that little picture, UE is supposed to run its internal rar and pop up a new window showing the contents of the rar part. Now all that happens is the circle spins for a second, then nothing.

I was messing with "Properties" and obviously changed something I didn't mean to...

thanks, Larry


Top
 Profile  
 
 Post subject: Re: Display of Rar part not working
PostPosted: Sun Oct 29, 2017 3:36 pm 

Joined: Thu Feb 27, 2003 5:57 pm
Posts: 4377
UE doesn't run internal rar, it runs external winrar. Maybe something got bad or different in the registry.

Try to use "Open with" from the context menu, it should bring up the open with windows dialog, then ensure that winrar is checked as the default program.

If it is checked, try to check another program, ok, then open with again and check winrar.

If that fails maybe need to fix the windows registry or I should change something in the program code.


Top
 Profile  
 
 Post subject: Re: Display of Rar part not working
PostPosted: Sun Oct 29, 2017 3:55 pm 

Joined: Tue Jan 11, 2005 11:57 pm
Posts: 128
Location: Tennessee, USA
If this is the case, I don't know how it had been working - this is on my Linux system that I don't have winrar installed on. There must be some equivalent, I'll see what happens outside of UE then.

Is this also true for unrar'ing downloaded parts?


Top
 Profile  
 
 Post subject: Re: Display of Rar part not working
PostPosted: Sun Oct 29, 2017 4:13 pm 

Joined: Tue Jan 11, 2005 11:57 pm
Posts: 128
Location: Tennessee, USA
Okay, downloaded and saved a part, then from outside UE the program "File Roller" aka "Archive Manager" runs and does properly display the contents.

Now, are you saying that somewhere within UE there's a setting to know to run winrar? Or does UE use normal file associations and run whatever program is set up externally to UE. I assume the latter.... but then I don't understand why this stopped working. Ugh. I don't see anything in the log file but login/logout messages.


Top
 Profile  
 
 Post subject: Re: Display of Rar part not working
PostPosted: Thu Nov 02, 2017 2:30 pm 

Joined: Tue Jan 11, 2005 11:57 pm
Posts: 128
Location: Tennessee, USA
Well, sometimes "supposed to work" isn't quite good enough.

I installed Winrar in the same drive as UE so that UE can call that program. Works fine.

thanks!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group