Usenet Explorer

Forums
It is currently Sat Jan 20, 2018 6:58 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Wrong homepage
PostPosted: Sun Oct 19, 2008 4:58 pm 

Joined: Mon Jun 30, 2008 1:50 am
Posts: 47
Location: the Netherlands
When i go in UE to Help and About Usenet Explorer and click on homepage i go to http://www.usenetexplorer.com/. But the homepage is on http://www.netwu.com/ue.

I thought i let you know.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 20, 2008 1:54 am 

Joined: Mon Jun 30, 2003 2:37 pm
Posts: 274
It's simply a redirect. www.usenetexplorer.com is much easier to remember :-)


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 20, 2008 2:37 am 

Joined: Thu Feb 27, 2003 8:46 pm
Posts: 396
Location: Sweden
dengle wrote:
It's simply a redirect. www.usenetexplorer.com is much easier to remember :-)

I think the redirection was not working when Darkling posted.

jonib


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 20, 2008 2:58 pm 

Joined: Mon Jun 30, 2008 1:50 am
Posts: 47
Location: the Netherlands
jonib wrote:
dengle wrote:
It's simply a redirect. www.usenetexplorer.com is much easier to remember :-)

I think the redirection was not working when Darkling posted.

jonib


Exactly, Now it's working. :wink:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group